Collecting Information for your Support Requests

Skip to end of metadata
Go to start of metadata

Overview


To allow Squish technical support to help, specific information must be provided. Some information is located in logs, and some elsewhere. The following sections describe how to collect the most important information.




















When using Jenkins/Hudson





















Collecting the most important information (Linux, macOS, Windows)


PLEASE ONLY FOLLOW THE INSTRUCTIONS IN THIS SECTION (NOT THE OTHER SECTIONS ON THIS PAGE).

Step 1 - Close the Squish IDE (to get rid of older log messages).

Step 2 - Start the Squish IDE again.

Step 3 - Reproduce the problem. Make sure the Test Results view has the desired error entries (if applicable).

Step 4 - Choose Help > Collect Support Information...

Step 5 - Send the resulting .zip file to squish@froglogic.com.

(YOU HAVE FOLLOWED ALL STEPS IN THIS SECTION - PLEASE STOP HERE.)




















Collecting the most important information & debug output (Windows)


PLEASE ONLY FOLLOW THE INSTRUCTIONS IN THIS SECTION (NOT THE OTHER SECTIONS ON THIS PAGE).

Step 1 - Close the Squish IDE (to get rid of older log messages).

Step 2 - Start the Squish IDE again.

Step 3 - Download and start DebugView.

Step 4 - Reproduce the problem. Make sure the Test Results view has the desired error entries (if applicable).

Step 5 - Choose Help > Collect Support Information...

Step 6 - Send the resulting .zip file to squish@froglogic.com.

Step 7 - In DebugView choose File > Save to save the information to a file and attach this file to your reply.

(YOU HAVE FOLLOWED ALL STEPS IN THIS SECTION - PLEASE STOP HERE.)




















Collecting the most important information & verbose IDE logs


PLEASE ONLY FOLLOW THE INSTRUCTIONS IN THIS SECTION (NOT THE OTHER SECTIONS ON THIS PAGE).

Step 1 - Close the Squish IDE (to get rid of older log messages).

Step 2 - Start the Squish IDE again.

Step 3 - Open Edit > Preferences > Squish, select Logging

Step 4 - In IDE Internal Logging Level select Verbose.

Step 5 - Check Enable Logging Internal Communication.

Step 6 - Reproduce the problem. Make sure the Test Results view has the desired error entries (if applicable).

Step 7 - Choose Help > Collect Support Information...

Step 8 - Send the resulting .zip file to squish@froglogic.com.

Step 9 - Open Edit > Preferences > Squish, select Logging

Step 10 - In IDE Internal Logging Level select Verbose.

Step 11 - Check Enable Logging Internal Communication.




















Labels:
logs logs Delete
support support Delete
ide ide Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.