"You do not have a license to use the Squish for Java edition"

Last edited on

You are using the Web edition, and get a message saying “You do not have a license to use the Squish for Java edition.”

If you are using the Squish for Web edition, and you have embedded Java applets in your application, you might get this message if your license does not include Squish for Java.

For Squish 3.x, it was possible to test embedded Java applets in Squish for Web. For Squish 4.x, testing embedded Java applets requires an additional license, for example, a Java/Web Duo edition license. Contact your sales representative to get the correct license.